Principal

CadCal para Windows es una aplicación destinada a peritos calígrafos que integra en un avanzado entorno de trabajo todas las herramientas de uso común en la realización de un peritaje.

Desarrollada por un perito calígrafo ofrece utilidades para realizar las labores basicas relacionadas con la gestion documental, análisis grafométrico y grafonómico, cotejo de similitudes y elaboración de un informe.

Proporciona una herramienta de uso intuitivo para simplificar y facilitar las tareas relacionadas con un peritaje, desde la digitalización de los documentos hasta la elaboración del informe pericial.

Totalmente compatible con Windows gestiona cualquier escaner instalado. Compatible con formatos BMP y JPG y con el portapapeles para facilitar la transferencia e importación de documentos a otras aplicaciones. Las tablas generadas conforman con Excel 5.0.

Incorpora funciones más avanzadas para el análisis y cotejo caligráfico de firmas, mediante definición y análisis de cajas de Meyniel y superposición de imágenes escaladas y rotadas, en positivos o negativos..


Introducción

CadCal V 2.1

CadCal V2.0 es una aplicación orientada a proporcionar un entorno de trabajo para la realización de peritajes caligráficos. Ofrece las herramientas necesarias para la gestión documental, análisis grafométrico y grafonómico de textos, cotejo de firmas y elaboración de un informe.

Esta destinado a la gestión de un peritaje caligráfico, desde la digitalización de los documentos hasta la generaración del informe y conclusiones finales. Para este fin cuenta con un avanzado conjunto de utilidades que integran las funciones de los diversos programas utilizados tradicionalmente para este fin.

Digitalización de documentos

CadCal está preparado para adquirir documentos de cualquier escaner compatible Twain. El control de adquisición le permite definir mediante el controlador nativo del escaner el area a escanear, la resolución, formato de color y aplicar cualquier corrección de brillo, contraste o saturación.

Por otra parte puede incorporar fotografías digitales de alta resolución de los ducumentos si la digitalización mediante escaner no es posible.
Analisis grafométrico

CadCal simplifica el análisis grafométrico manteniendo un conjunto de plantillas para cada documento en las que se recogen las diversas mediciones realizadas. Ofrece utilidades para mediciones directas de margenes, cotas entre paralelas o entre tres líneas e inclinaciones.

Dispone además de un módulo para al análisis por cajas caligráficas de Meyniel.
Analisis grafonómico
CadCal proporciona un interfaz para la definición y modificación de los parámetros grafonómicos del documento agrupando en secciones correspondientes los generos definidos por Crépieux-Jamin y posteriormente ampliados por Saint Morand: tamaño, forma, orden, continuidad, velocidad, presión, dirección e inclinación.
Análisis de similitudes
Los resultados de los análisis grafométrico y grafonómico son tabulados y almacenados en un formato de hoja de cálculo que facilita el análisis de similitudes entre los documentos.
Cotejo de firmas
CadCal incluye un módulo de cotejo de firmas por transparencia de especial utilidad para detectar falsificaciones por calco o transparencia. Mediante esta ultilidad es posible superimponer firmas de diversos documentos para establecer el grado de similitud en la forma y trazado. La firma superimpuesta puede ser aumentada o disminuida en tamaño con facilidad y rotada para ajustar las inclinaciones.
Cajas caligráficas de Meyniel
CadCal incluye un módulo para el análisis de Meyniel. Mediante esta ultilidad es posible definir cajas caligráficas y obtener automáticamente los ratios entre las cajas correspondientes a cada firma. Los resultados son tabulados con sus valores y correspondientes similitudes para su posterior cotejo.


Ventana principal

CadCal V2.0 es un entorno de trabajo destinado a proporcionar las herramientas necesarias para la realización de peritajes caligráficos. La aplicación mantiene una ventana principal que contiene a todas las demas en un interfaz de ventanas múltiple, MDI.

La ventana principal cuenta con un menú de opciones y una barra de botones de acceso rápido desde la que se accede a las funciones utilizadas más frecuentemente.

Una vez activada la aplicación es necesario crear un proyecto o abrir uno existente para activas las herramientas de trabajo.Los elementos constituyentes del proyecto, documentos, tablas y hojas de análisis están recogidos en la ventana de proyecto desde la cual se puede acceder a cada uno de los elementos objeto de análisis y medición.

Esta ventana permanece activa hasta que las demás sean cerradas y debe ser cerrada antes de finalizar la sesión de trabajo una vez almacenados todos los cambios que se hayan realizado.


Ventana de proyecto

Ventana del Proyecto

CadCal contempla un peritaje caligrafico como un proyecto con sus elementos constitutivos. Cada uno de ellos está relacionado con los documentos que son objeto de la pericia. Para cada documento que forme parte del proyecto se definen tablas a partir de los análisis grafométricos y grafonómicos realizados.

Documentos

Los documentos pueden ser incorporados al proyecto de varias maneras:

  • Digitalización : El documento es digitalizado mediante un escaner conectado al equipo de trabajo. Este procedimiento requiere de la disponibilidad de un equipo junto con un escaner en el lugar donde se encuentre el documento. Hoy en día es posible disponer tanto de ordenador como escaner portátiles de manera que se puedan trasladar a u juzgado o notaría.
  • Adición: Se dispone de una imagen del documento en formato de mapa de bits BMP. Para un óptimo tratamiento del documento es deseable que este tenga una resolución de 300 puntos por pulgada o superior.
  • Importación: Se dispone de una imagen del documento en formato comprimido JPG. Este modo está especialmente adaptado a incorporar documentos de los cuales se dispone una fotografía digital de alta resolución. Una vez importado el documento es necesario calibrarlo para definir la resolución de trabajo.
Tablas
Las tablas se crean automáticamente a partir de las plantillas de medición y recogen los valores homogéneos en forma tabular con las medias y desviación estándar. Cada plantilla definida creará su tabla asociada correspondiente a una hoja de cáculo en un libro asociado al documento.
Analisis
Conjunto de parámetros grafonómicos

La ventana de proyecto proporciona una lista catalogada de los elementos que integran el proyecto y habilita mediante botones la posibilidad de agregar documentos y un método de acceso rápido a cada uno de ellos, a sus tablas de medidas u hojas de análisis.

La barra de botones permite realizar las siguientes acciones:


Ventana de Documento

La ventana de documento proporciona un entorno gráfico para el tratamiento de los documentos incluidos en el proyecto. Incorpora reglas horizontal y vertical a escala del texto y diversos controles para ajustar la resolución y el aumento.

Dos barras de herramientas ofrecen las funciones más utilizadas para el proceso grafométrico del documento.


Ventana de Tablas

En esta ventana se recoge en formato de hoja de cálculo todas las mediciones realizadas en el documento.


Analisis

Análisis de similitudes

La ventana de análisis permite recoger en cada una de sus secciones los los rasgos grafonómicos y grafométricos del documento para su posterior cotejo. Las opciones se presentan como casillas de verificación de dos o tres estados o en una caja de selección con diversas opciones de acuerdo a las características del rasgo:

  • Dos estados: permite definir un rasgo como presente o ausente.
  • Tres estados: permite definir un rasgo como ausente, presente, o no significativo.
  • Opciones excluyentes: permite seleccionar entre un grupo de características mutuamente excluyentes
  • Caja de selección: ofrece los posibles valores de un rasgo para su selección.

Los resultados registrados en las diversas secciones pueden ser almacenados para su revisión o traspasados a un formato tabulado que recoge cada uno de los valores introducidos y que se utiliza para el cotejo de similitudes entre los ducumentos analizados.

El botón de guardar almacena los parámetros registrados en cada una de las secciones
El boton de Excel exporta los datos almacenados a una hoja de calculo compatible con Excel 5.0. Cada documento mantiene una hoja en un libro de análisis de proyecto lo que simplifica la labor de cotejo y valoración de similitudes y discrepancias.

La ventana de análisis ofrece una página de fichas que agrupan los rasgos de acuerdo a su tipología en:

  • Soporte
  • Elementos
  • Tamaño
  • Encuadre
  • Norma
  • Continuidad
  • Gestos


Portapapales

Soporte del portapapeles

CadCal proporciona el intercambio con el portapapeles de Windows. Esta funcionalidad es de especial utilidad para la confección de informes ya que permite traspasar o almacenar imágenes del documento para ilustrar en el informe perivial:

  • La metodología de la grafometría y las mediciones obtenidas..
  • Los diversos gestos tipos detectados.
  • Los polimorfismos recurrentes.
  • Los cotejos por transparencia.
Selección: Este botón permite seleccionar en el tapiz del documento un area que incluye la imagen, las cotas, distancias, dimensiones y ángulos, y en caso de haberlas, cajas caligráficas o transparencias.
Copiar: Pulsando este botón en la barra deherramientas de la ventana principal se transfiere el contenido del área de selección al portapapeles de windows en formato DIB , mapa de bits independiente del dispositivo . Desde el portapapeles puede ser pegado en cualquier aplicación que lo soporte mediante la opción de Edición -> Pegar o Edición -> Pegado especial
Guardar: Pulsando este botón es posible almacenar ela área de selección en un fichero formato BMP o JPG. Una vez almacenado puede ser insertado o vinculado como imagen en cualquier documento de texto, tratado con un programa de retoque fotográfico, etc.


Crear un proyecto

Para crear un nuevo proyecto se pulsa el botón [image] en la barra de menú de la ventana principal de la aplicación. Inicialmente el sistema habilita un dialogo para determinar el nombre del proyecto y su localización en el ordenador. La aplicación defini durante la instalación un directorio Proyectos donde es recomendable crear una carpeta para cada proyecto con su correspondiente identificativo.

Esto facilita la gestión documental archivando cada una de las imágenes, plantillas y tablas de un proyecto en una carpeta separada. Una vez almacenado el proyecto no debe moverse a otro directorio ya que el sistema almacena los nombres de los elementos con una ruta absoluta. En caso de ser movidos no se perderán físicamente los datos pero no podrán ser encontrados hasta que se restauren a su localización original.

Una vez creado el proyecto se procede a digitalizar, añadir o importar los documentos objeto del peritaje mediante las funciones incorporadas en la ventana de proyecto


Gestión de documentos

Los documentos pueden ser incorporados al proyecto de varias maneras:

  • Digitalización : El documento es digitalizado mediante un escaner conectado al equipo de trabajo. Este procedimiento requiere de la disponibilidad de un equipo junto con un escaner en el lugar donde se encuentre el documento. Hoy en día es posible disponer tanto de ordenador como escaner portátiles de manera que se puedan trasladar a u juzgado o notaría.
  • Adición: Se dispone de una imagen del documento en formato de mapa de bits BMP. Para un óptimo tratamiento del documento es deseable que este tenga una resolución de 300 puntos por pulgada o superior.
  • Importación: Se dispone de una imagen del documento en formato comprimido JPG. Este modo está especialmente adaptado a incorporar documentos de los cuales se dispone una fotografía digital de alta resolución. Una vez importado el documento es necesario calibrarlo para definir la resolución de trabajo.


Gestión documental - Adquirir

Digitalización de Documentos

CadCal esta preparado para gestionar la digitalización de documentos mediante cualquier escaner compatible con la especificación Twain. El escaner debe estar correctamente instalado. La instalación puede ser validada mediante diversas utilidades nativas del sistema operativo:

  • Windows 2000: Desde Inicio -> Programas -> Accesorios -> Imaging el menú de Archivo ofrece dos opciones que utilizan la misma interfaz que CadCal. Si estas opciones están operativas en Imaging deben estar activas en CadCal.
  • Windows XP: DesInicio -> Programas -> Accesorios -> Paint el menú de Archivo permite realizar la misma comprobación..
Pulsando el botón de Selección de escaner es posible escoger el dispositivo que se ha de utilizar para digitalizar los documentos.
Pulsando el botón de Escanear se activa la ventana de controlador del escaner instalado en el sistema. Cada escaner dispone de su propio interfaz para seleccionar los diversos modos de adquisisción de documentos.

Esta ventana permite ademas de encuadrar el área que se desea digitalizar, personalizar los diversos modos en relación a:

  • Area: Permite acotar el área de interés arrastrando el rectángulo de encuadre para limitar la zona del documento que se digitaliza.
  • Formato: También denominado profundidad de color. Afecta a la variedad cromática y al tamaño de almacenamiento de la imagen en el disco duro. Una imagen en color real ocupa tres veces más espacio que una en tonos de grises o 256 colores. Es preferible trabajar a color en el cotejo de firmas porque las utilidades de transparencia generan plantillas en negativo facilita la detección de falsificaciones por calco o transparecia.
  • Resolución: Determina el nivel de nitidez con que se realiza el proceso de digitalización y se mide en función de puntos por pulgada. La resolución determina no solo el tamaño del almacenamiento del documento, sino el nivel de aumento que se puede obtener al mostrarlo en pantalla. Para calcular el aumento de la imagen del documento en pantalla hay que tener en cuenta que un monitor tiene una resolución de 96 pixeles por pulgada.

    Escaneando con una resolución de 300 puntos por pulgada se obtienen 3 aumentos y se mantiene un tamaño de fichero razonable. Una resolución de 600 puntos por pulgada proporciona 6 aumentos pero se requiere el doble de espacio para las imágenes almacenadas disco.

  • Ajustes: Normalmente la utilidad nativa del escaner proporciona controles para ajustar el brillo, contraste y saturación de la imagen antes de realizar el proceso de digitalización. Si el controlador de escaner ofrece estas funciones se puede obtener buenos resultados que resalten detalles no apreciables a simple vista. No obstante se puede utilizar otros programas de retoque fotográfico para mejorar la calidad de la imagen escaneada.


Gestión documental - Añadir

Añadir un documento

CadCal permite añadir documentos previamente digitalizados al proyecto. Un documento en formato BMP puede ser añadido al proyecto cuando contiene la información de resolución necesaria para que el programa pueda determinar las dimensiones de la imagen.


Gestión documental - Importar

Importar un documento

CadCal permite añadir documentos previamente digitalizados al proyecto. Un documento en formato JPG puede ser importado al proyecto pero este no contiene la información de resolución necesaria para que el programa pueda determinar las dimensiones de la imagen. Una vez importado el documento es necesario proceder a calibrarlo para que el programa pueda establecer las relaciones entre las dimensiones de la pantalla y del soporte y así poder realizar las mediciones.


Calibración de documentos

Calibración de documento

Todos los documentos escaneados definen una medida de resolución que determina la relación entre la distancia entre dos puntos de la pantalla y la correspondiente distancia entre esos dos puntos a escala real. Por lo general las pantallas de ordenador operan a una resolución de 96 puntos por pulgada equivalentes a aproximadamente 38 puntos por cm.

Normalmente podemos ajustar la resolución de escaneado a 200 o 300 puntos por pulgada. Eso nos proporciona un aumento de 2 a 3 veces del tamaño del texto en pantalla aunque es posible trabajar a 600 o 1200 puntos por pulgada. Cuando escaneamos un documento CadCal obtiene el valor de resolución del controlador del escaner y ajusta la regla de acuerdo a la resolución, aumento, definido.

Esto no ucurre cuando el documento se obtiene de una cámara digital. En este caso la resolución final dependen del tamaño de imagen definido por la cámara y la distancia a la que se toma la foto del documento. En este caso es necesario calibrar el documento obteniendo una medida determinada en el documento real y ajustando la resolución hasta que la regla del la ventana de documento coincida con esta medida.

Pulsando el botón de Resolución se puede alterar la resolución de un documento de tal manera que una cota determinada corresponda con su medida en el documento original. Para esto se obtiene la cota en el documento y se traza una similar en una plantilla de calibración. Al mover la rueda del ratón cambia la resolución del documento en pantalla y se actualiza el valor de la cota de referencia. Cuando estas coinciden se pulsa de nuevo el botó y se guarda el documento con el nombre original.


Plantillas grafométricas

Plantillas

El entorno de trabajo de documento se basa en la definición de plantillas de medición que agrupan parámetros grafonómicos homólogos. Asi CadCal ofrece herramientas para la medición de margenes, distancias enter cotas paralelas, dimensión de una linea acotada por otras dos y ángulos.

Las plantillas permiten catalogar los diversos parámetros grafometricos de un documento, agrupando las distancias, dimensiones y ángulos en las tablas objeto de cotejo. Para cada documento se puede definir plantillas que agrupen mediciones para:

  • Encuadre: Márgenes izquierdo, superior, derecho e inferior.
  • Altura del cuerpo central.
  • Anchura de óvalos
  • Altura de hampas
  • Altura de jambas
  • Separación entre grafemas
  • Separación entre palabras
  • Separación entre líneas
  • Inclinación
Panel de selección de plantilla

El panel de selección de plantilla permite gestionar y activar las diversas plantillas definidas para un documento. Cada plantilla mantiene un conjunto de cotas homogeneas que son tabuladas automáticamente cuando la plantilla es almacenada junto con su media y su desviación estandar.

Las plantillas se crean o se duplican mediante los botones habilitados al proposito, en blanco o con las líneas base de otra plantilla. Esta función simplifica el trazado de líneas base que se repiten en muchos de los análisis grafométricos.

Operaciones de Plantillas

Crear | Pulsando el botón de Crear se define una nueva plantilla con un nombre símbolico sobre la cual se trazan las cotas y se calculan las magnitudes deseadas
Duplicar | El botón de Duplicar permite generar una plantilla seleccionado los tipos de línea de la original que se copiaran a la nueva. Los tipos de línea pueden ser cotas o dimensiones. Duplicar plantillas permite reutilizar las cotas básicas de una plantilla y así evitar tener que volver a trazarlas en las sucesivas que se vayan creando. Así las cotas que definin el cuerpo central se pueden reutilizar para mediciones de alturas de hampas, jambas, etc.
Tabular | Las cotas y dimensiones de una plantilla se tabulan pulsando el botón de Tabular en un formato de hoja de cáculo que recogen dimensiones homologas, calculando automáticamente la media y la desviación estandar del conjunto de mediciones. Una vez generada la tabla esta se almacena como una hoja de cáculo en un libro correspondiente al documento.
Borrar | El botón de Borrar permite eliminar las cotas y magnitudes de una plantilla de trabajo que se utilice como borrador.


Modos de trabajo

La barra de modos permite seleccionar entre las diversas funciones de trabajo en el documento. El análisis grafométrico se realiza en base a líneas base sobre las cuales se calculan distancias, dimensiones o ángulos. Las líneas base pueden ser trazadas, copiadas, movidas y desplazadas seleccionado el modo de trabajo adecuado.

Una vez que se han establecido las líneas base para realizar las mediciones se seleccionan en modo primario, secundario o auxiliar para obtener las cotas deseadas. Estas cotas son tabuladas y almacenadas catalogadas en plantillas

Pulse en cada uno de los botones para determinar como funciona cada modo de trabajo.

Trazado

En este modo se trazan las lineas o cotas a partir de las cuales se obtienen distancias, dimensiones o ángulos. También en este modo se trazan las magistrales que se convierten en cajas de Meyniel
Selección

En este modo se seleccionan las líneas trazadas para calcular distancias, dimensiones o ángulos. Las selecciones se clasifican, de acuerdo a la tecla que se pulsa durante la selección del ratón, en:

  • Primarias: Click de ratón en la línea a seleccionar.
  • Secundarias: Click de ratón en la línea pulsando ta tecla [Ctrl]
  • Auxiliares: Click de ratón pulsando la tecla [Alt]
Selección multiple

En este modo se puede realizar una selección múltiple de líneas de la plantilla activa si se desea borrar un conjunto de ellas. La selección incluye todas aquellas líneas cuyos extremos se encuentren dentro del cuadrado de selección.
Selección de tapiz

La selección de tapiz se realiza para copiar una porción del documento al portapapeles con el fin de incorporarlo a un documento. También es posible guardar en un archivo la selección realizada para vincularlo a cualquier contenido.
La selección de tapiz se realiza pulsando con el botón izquierdo del ratón en un extremo del rectangulo de selección y arrastrando hasta el extremo opuesto.
Borrar

El modo borrar permite eliminar la linea seleccionada en modo primario. Se pueden eliminar lineas de trazado o líneas de distancia, dimensión o ángulos. Se puede eliminar también toda una plantilla mediante el botón correspondiente.
Duplicar

Este modo permite duplicar la línea que se encuentra en selección primaria en el punto donde se pulsa el botón izquierdo del ratón y desplazarla arrastrando hasta el lugar deseado. Esta función es de especial utilidad cuando se trazan liíneas para medir anchuras de óvalos, separación entre letras o palabras, alturas de hampas o de jambas.
Mover

En este modo es posible desplazar una línea conservando su inclinación y longitud arrastrandola con el botón izquierdo del ratón pulsado hasta el lugar deseado.
Editar

Este modo permite editar unalínea desplazando uno de sus puntos de tal manera que cambia su inclinación y longitud. El punto mas cercano al cursor se arrastra con el botón izquierdo del ratón pulsado mientras que el otro permanece anclado en su posición original.

Cotejar

Este modo permite sobreimponer una imagen determinada sobre el documento original para cotejar similitudes de trazo por transparencia.


Herramientas de trabajo

La barra de herramientas permite seleccionar entre las diversas acciones a realizar. Las herramientas operan sobre las líneas base definidas en las diversas plantillas para definir otras lineas, realizar mediciones.

Una vez que se han realizado las mediciones pueden ser tabuladas y almacenadas catalogadas en plantillas para su posterior análisis y cotejo.

Pulse en cada uno de los botones para determinar como funciona cada modo de trabajo.

Excel | Pulsando este botón es posible visualizar la tabla correspondiente a la plantilla activa.
Margen Izquierdo | Pulsando el botón de margen se obtiene la distancia desde la seleccion hasta el correspondiente extremo del del soporte. El margen se puede obtener desde un punto de anclado o desde una línea en selección primaria. Cuando se calcula desde un ancla se obtiene la distancia horizontal desde el punto hasta el extremo derecho del soporte. Cuando se calcula desde una línea se toman los dos extremos y el punto medio de la línea.
Margen Superior | Pulsando el botón de margen se obtiene la distancia desde la seleccion hasta el correspondiente extremo del del soporte. El margen se puede obtener desde un punto de anclado o desde una línea en selección primaria. Cuando se calcula desde un ancla se obtiene la distancia vertical desde el punto hasta el extremo superior del soporte. Cuando se calcula desde una línea se toman los dos extremos y el punto medio de la línea.
Margen Derecho | Pulsando el botón de margen se obtiene la distancia desde la seleccion hasta el correspondiente extremo del del soporte. El margen se puede obtener desde un punto de anclado o desde una línea en selección primaria. Cuando se calcula desde un ancla se obtiene la distancia horizontal desde el punto hasta el extremo derecho del soporte. Cuando se calcula desde una línea se toman los dos extremos y el punto medio de la línea.
Margen Inferior | Pulsando el botón de margen se obtiene la distancia desde la seleccion hasta el correspondiente extremo del del soporte. El margen se puede obtener desde un punto de anclado o desde una línea en selección primaria. Cuando se calcula desde un ancla se obtiene la distancia vertical desde el punto hasta el extremo inferior del soporte. Cuando se calcula desde una línea se toman los dos extremos y el punto medio de la línea.
Distancia | Se puede obtener la distancia perpendicular entre dos líneas paralelas en selección primaria y secundaria pulsando este botón. Esta herramienta es particularmente útil para la medición de anchuras de óvalos.
Dimensión | Mediante la heramienta de dimensión se obtiene la distancia entre dos líneas en selección primaria y secundaria a lo largo de una línea en selección auxiliar. Esta herramienta es de utilidad para calibrar la resolución de documentos importados de cámaras digitales. También se utiliza para medir distancias entre líneas, el escape de un texto mecanografiado, etc.
Angulo | El botón de ángulo proporciona la medida de un ángulo ente una línea en selección primaria y otra en selección secundaria. Los ángulosson positivos cuando el ángulo se mide en el sentido de las agujas del reloj y viceversa.
Caja de Meyniel | CadaCal incorpora soporte para al análisis de cajas caligráfica de Meyniel. Mediante esta herramienta es posible convertir una línea convencional en una caja que puede ser contrastada con otra para obtener los ratios correspondientes al análisis.
Línea Horizontal | Pulsando este botón se transforma la línea seleccionada en una horizontal. Se utiliza para definir líneas base o de referencia para la medición de inclinaciones, márgenes, etc.
Línea Vertical | Pulsando este botón se transforma la línea seleccionada en una vertical. Se utiliza para definir líneas base o de referencia para la medición de inclinaciones, márgenes, etc.
Línea perpendicular | Pulsando este botón se traza una línea perpendicular a la seleccionada a partir del punto medio.
Escalar | Este botón permite aumentar o disminuir la línea seleccionada, preservando su inclinación pero aumentando o disminuyendo su tamaño.


Cajas de Meyniel

CadCal incorpora una utilidad de análisis de cajas caligráficas de Meyniel para el cotejo de firmas. Esto permite definir una plantilla de documento con un par de cajas de las cuales se obtienen y se tabulan los diversos ratios para ser cotejados con los de otra firma. El botón de Meyniel permite convertir una línea en selección primaria en una caja de Meyniel.

Una vez definida la caja es posible desplazarla y cambiar su tamaño y aspecto seleccionando el mode correspondiente.

  • Mover: la caja se puede arrastrar pulsando el botón izquierdo del ratón y arrastrandola hasta la posición deseada.
  • Editar: Este modo permite cambiar el tamaño de la caja preservando su aspecto o modificar la anchura o altura independientemente
    • Tamaño: Pulsando el botón izquierdo del ratón y arrastarndo para hacer más grande o más pequeña..
    • Anchura: Con la tecla [CTRL] pulsada Pulsando el botón izquierdo del ratón y arrastarndo para hacer más o menos ancha.
    • Altura: Con la tecla [ALT] pulsada Pulsando el botón izquierdo del ratón y arrastarndo para hacer más o menos alta.

Una vez obtenidos los ratios la plantilla se puede almacenar en forma tabulada con los correspondientes valores y similitudes para su posterior cotejo. El valor refleja el cociente entre el parámetro mayor y menor y el color de la similitud permite determinar si el valor mayor del cociente es similar al de otro par de cajas. Para esto cada Ratio debe tener el mismo color en cada par.


Cotejo por transparencia

CadCal incorpora funciones para superimponer transparencias de una sección de un documento sobre otro para cotejar posibles falsificaciones por calco o transparencia.

La sección puede serdesplazada, rotada y cambiada de tamaño y aspecto y es de especial utilidad para cotejar el trazado de rubricas.


Analisis - Soporte

Análisis de soporte

Se recogen en esta sección los datos significativos relacionados con el soporte, util y superficie de escritura.


Analisis - Elementos

Análisis de elementos

Se recogen en esta sección los parámetros relacionados con los elementos estructurales del texto analizado relacionados con:

  • Forma del trazo
  • Rasgos iniciales y finales
  • Puntos de ataque
  • Signos de puntuación y tildes.


Analisis - Tamaño

Análisis de tamaño

Se recogen en esta sección los datos significativos relacionados con el tamaño de los grafemas y su forma. Se caracteriza:

  • Grafometría
  • Norma
  • Estructura
  • Forma
  • Polimorfismos


Analisis - Encuadre

Análisis de encuadre

Se recogen en esta sección los parámetros relacionados con el encuadre del texto del documento analizado en relación con:

  • Presentación
  • Utilización del espacio
  • Márgenes


Analisis - Norma

Análisis de norma

Se recogen en esta sección los parámetros relacionados con la norma de la escritura.


Análisis - Continuidad

Análisis de la continuidad

Se recogen en esta sección los parámetros relacionados con la continuidad del texto analizado relacionados con:

  • Conexión
  • Constancia
  • Tempo
  • Ritmo

.


Analisis - Gestos

Análisis de gestos

Se recogen en esta sección los parámetros relacionados con los gestos detectados en el texto del documento analizado en relación con los modismos escriturales que no forman parte del trazo y que constituyen una impronta personal significativa en el análisis y valoración de similitudes.


Análisis grafométrico

CadCal proporciona un entorno gráfico especificamente adaptado para el análisis grafométrico de un documento que ofrece una serie de herramientas destinadas a realizar las diversas mediciones del texto.

El entorno de trabajo permite mantener un número de plantillas de medidas homogéneas que se tabulan automáticamente en una hoja de cálculo con sus correspondientes medias y desviaciones.

Mediante estas herramientas es posible obtener las siguientes medidas:

  • Margenes: Medidas autómaticas para los margenes izquierdo, superior, derecho e infoerior desde los extremos y punto medio de una cota hasta el extremo correspondiente del soporte.
  • Distancias: Distancias perpendiculares entre dos líneas paralelas desde el extremo de una de ellas.
  • Dimensiones: Dimensiones de líneas comprendidas entre dos cotas.
  • Angulos: Medidas de inclinación entre dos líneas.
  • Cajas de Meyniel: Cáculo de ratios de alturas, anchuras y superficies de cajas caligráficas para cotejo por el sistema de Meyniel.


Análisis grafonómico

CadCal proporciona un formulario especificamente adaptado para recoger el análisis grafonómico de un documento de acuerdo a la clasificación genérica de:

  • Tamaño
  • Forma
  • Orden
  • Velocidad
  • Continuidad
  • Dirección
  • Inclinación
  • Presión

Cada género incluye las diversas especies o cualidades de cada género y cada especie los posibles modos o manifestaciones de la especie de acuerdo a la clasificación anatómica de Crépieux-Jamin.

Los resultados consignados pueden ser tabulados para realizar un cotejo de similitudes entre documentos aplicando la valoración fruto de la observación y experiencia a discreción del perito.


Control de ventanas

Cascada: Pulsando este botón se ordenan en cascada todas las ventanas que no estén minimizadas en el area de trabajo.
Mosaico horizontal: Pulsando este botón es posble distribuir horizontalmente las ventanas del area de trabajo que no estén minimizadas. Es de especial utilidad para cotejar tablas o documentos presentando secciones similares de cada uno de ellos.
Mosaico vertical: Pulsando este botón se obtiene una distribución similar a la anterior pero en vertical.